<!DOCTYPE html>
<html dir='ltr' lang='en'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Nayib Bukele&#39;s public works projects</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#cccccc' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#cccccc' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='https://www.elsalvadorperspectives.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="https://www.elsalvadorperspectives.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="El Salvador Perspectives - RSS" href="https://www.elsalvadorperspectives.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="https://www.blogger.com/feeds/9177745/posts/default" />

<link rel="alternate" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="https://www.elsalvadorperspectives.com/feeds/6920288760149369858/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-4FVX-F-_9AI/YYV3EH8GlnI/AAAAAAAEfcA/u4IibaaU4pUQzcKD3OkidRqMWoKMAed1wCLcBGAsYHQ/w400-h265/2021.10%2Bbiblioteca%2Bnueva%2Bchina.jpg' rel='image_src'/>
<meta content='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' property='og:url'/>
<meta content='Nayib Bukele&#39;s public works projects' property='og:title'/>
<meta content='Nayib Bukele&#39;s time in office has been marked by the promotion of major public works projects.   Promised developments such as a new interna...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-4FVX-F-_9AI/YYV3EH8GlnI/AAAAAAAEfcA/u4IibaaU4pUQzcKD3OkidRqMWoKMAed1wCLcBGAsYHQ/w1200-h630-p-k-no-nu/2021.10%2Bbiblioteca%2Bnueva%2Bchina.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>@font-face{font-family:'Damion';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/damion/v10/hv-XlzJ3KEUe_YZkamwz.ttf)format('truetype');}@font-face{font-family:'Playfair Display';font-style:normal;font-weight:900;src:url(//fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKfsunDXbtY.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:italic;font-weight:300;src:url(//fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:400;src:url(//fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf)format('truetype');}@font-face{font-family:'Roboto';font-style:normal;font-weight:700;src:url(//fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf)format('truetype');}</style>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<style>
    .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/s100\/PlazaLibertad2.jpg);}
    
@media (max-width: 480px) { .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/w480\/PlazaLibertad2.jpg);}}
@media (max-width: 640px) and (min-width: 481px) { .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/w640\/PlazaLibertad2.jpg);}}
@media (max-width: 800px) and (min-width: 641px) { .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/w800\/PlazaLibertad2.jpg);}}
@media (max-width: 1200px) and (min-width: 801px) { .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/w1200\/PlazaLibertad2.jpg);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { .bg-photo {background-image:url(\/\/2.bp.blogspot.com\/-M_M6Y70QUt8\/YM0PFLJiwWI\/AAAAAAAEdyQ\/g2JnnLkNL9YWHAIPi42QS1FBeUaSxrdzgCK4BGAYYCw\/w1600\/PlazaLibertad2.jpg);}}
  </style>
<script async='async' src='https://www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9177745&amp;zx=42e1ca85-90c9-42bc-a5ad-3f73c0f525a8' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9177745&amp;zx=42e1ca85-90c9-42bc-a5ad-3f73c0f525a8' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

</head>
<body class='item-view version-1-3-3'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='https://www.elsalvadorperspectives.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='https://www.elsalvadorperspectives.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='https://www.elsalvadorperspectives.com/'>
El Salvador Perspectives
</a>
</h1>
</div>
<p>
News, history, culture and analysis of El Salvador and the Salvadoran people.
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html"
  },
  "headline": "Nayib Bukele's public works projects","description": "Nayib Bukele\u0026#39;s time in office has been marked by the promotion of major public works projects.&#160; &#160;Promised developments such as a new int...","datePublished": "2021-11-05T20:01:00-05:00",
  "dateModified": "2021-11-05T20:01:45-05:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-4FVX-F-_9AI/YYV3EH8GlnI/AAAAAAAEfcA/u4IibaaU4pUQzcKD3OkidRqMWoKMAed1wCLcBGAsYHQ/w1200-h630-p-k-no-nu/2021.10%2Bbiblioteca%2Bnueva%2Bchina.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Tim"
  }
}</script>
<a name='6920288760149369858'></a>
<h3 class='post-title entry-title'>
Nayib Bukele's public works projects
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6920288760149369858' class='sharing' data-title='Nayib Bukele&#39;s public works projects'>
<button aria-controls='sharing-popup-Blog1-byline-6920288760149369858' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6920288760149369858' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6920288760149369858' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=facebook' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=twitter' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=pinterest' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=email' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html'/>
<a class='timestamp-link' href='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2021-11-05T20:01:00-05:00' title='2021-11-05T20:01:00-05:00'>
November 05, 2021
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-6920288760149369858'>
<div style="text-align: center;"><a href="https://draft.blogger.com/#"><img border="0" src="https://1.bp.blogspot.com/-4FVX-F-_9AI/YYV3EH8GlnI/AAAAAAAEfcA/u4IibaaU4pUQzcKD3OkidRqMWoKMAed1wCLcBGAsYHQ/w400-h265/2021.10%2Bbiblioteca%2Bnueva%2Bchina.jpg" /></a></div><div style="text-align: center;"><br /></div><p style="text-align: left;">Nayib Bukele's time in office has been marked by the promotion of major public works projects.&nbsp; &nbsp;Promised developments such as a new international airport in the east of the country, a train system, hospitals and a satellite are announced with careful attention to marketing and promotion.&nbsp; If all the projects underway and proposed are completed, they will mark a major increase in such public works compared to much of the past twenty years under ARENA and FMLN governments.&nbsp; And that is the point which the Bukele marketing machine makes again and again.</p><p>What follows is a list of most of the largest projects with an update on their current status.&nbsp;&nbsp;</p><p><br /></p><h2 style="text-align: left;"><b>The projects announced to great fanfare but not yet being built&nbsp;</b></h2><p></p><div class="separator" style="clear: both; text-align: left;"><a href="https://1.bp.blogspot.com/-sBDO94ilCuA/YYV3DNgihzI/AAAAAAAEfb0/T599PQa2FvUf_u8s_syONhDHQyBhE9F3ACLcBGAsYHQ/s1280/2021.01%2Baeropuerto%2Boriente.jpg" style="clear: left; display: inline !important; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="720" data-original-width="1280" height="225" src="https://1.bp.blogspot.com/-sBDO94ilCuA/YYV3DNgihzI/AAAAAAAEfb0/T599PQa2FvUf_u8s_syONhDHQyBhE9F3ACLcBGAsYHQ/w400-h225/2021.01%2Baeropuerto%2Boriente.jpg" width="400" /></a></div><div class="separator" style="clear: both; text-align: left;"><b>The international airport in the eastern part of the country</b>.&nbsp; From the earliest point in his presidential campaign, Bukele promised a modern international airport to be built in La Union in the eastern region of El Salvador.&nbsp; The government has <a href="https://www.laprensagrafica.com/economia/Inicia-estudio-de-factibilidad-del-Aeropuerto-del-Pacifico-al-oriente-de-El-Salvador-20210115-0025.html">hired two Spanish firms</a> to prepare a feasibility study for this airport.&nbsp; Work on the study began in January of 2021 with results to be delivered in January 2022.&nbsp; The president's commissioner for strategic projects,&nbsp;Cristian Flores,&nbsp;<a href="https://diarioelsalvador.com/estudio-de-factibilidad-para-aeropuerto-de-oriente-tiene-un-70-de-avance/130586/">announced on Sept. 6</a> that the feasibility study for the airport had progressed 70% towards completion.</div><p>&nbsp;</p><img border="0" src="https://1.bp.blogspot.com/-nvTorUytI1A/YYV3CBDcwxI/AAAAAAAEfbw/MCpK9Uojn6I7HaNLiky5j1vC4R_5olTeQCLcBGAsYHQ/w400-h223/2021%2BTren%2BPacifico.jpg" /><p><b>The train of the Pacific</b>. Also in his campaign, Bukele announced there would be a new "Train of the Pacific" in El Salvador.&nbsp; On September 20, the government <a href="https://www.contrapunto.com.sv/firmas-coreanas-se-encargara-del-estudio-de-factibilidad-del-tren-del-pacifico/">announced</a> that a group of Korean consulting firms will prepare a feasibility study for $470,000 over the next year for the proposed rail system in El Salvador.&nbsp; The work will last through August 2022 and commences with a market study, followed by studies of technological, regulatory and financial feasibility.</p><p>Thus it's worth noting, that despite the widely promoted images of jets and trains at an airport and railroad, studies have not yet been completed to show the projects are financially and physically feasible.</p><p><br /></p><p><a href="https://1.bp.blogspot.com/-LSr_HtfBPHE/YYV3FJH8tWI/AAAAAAAEfcM/1y3Mw9zuz0oS3THdnwKt-qHEtQh0sSGEgCLcBGAsYHQ/s2048/2021.11.02%2BLos%2BChorros%2Bviaduct.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="1152" data-original-width="2048" height="225" src="https://1.bp.blogspot.com/-LSr_HtfBPHE/YYV3FJH8tWI/AAAAAAAEfcM/1y3Mw9zuz0oS3THdnwKt-qHEtQh0sSGEgCLcBGAsYHQ/w400-h225/2021.11.02%2BLos%2BChorros%2Bviaduct.jpg" width="400" /></a></p><p><b>Los Chorros Highway section</b>.&nbsp; &nbsp;This project will build an eight lane elevated roadway on the route of the PanAmerican highway in the area known as Los Chorros.&nbsp; &nbsp;This area has been a perpetual chokepoint for traffic west of San Salvador and also a dangerous zone prone to rockslides onto the exisiting road.&nbsp; &nbsp;The $245 million project is being&nbsp;<a href="https://www.elsalvador.com/noticias/nacional/obras-carretera-los-chorros-durara-dos-o-tres-anos/843069/2021/">funded by a loan from the BCIE</a>. The government&nbsp;<a href="https://twitter.com/ObrasPublicasSV/status/1455531576931102728">announced</a>&nbsp;on Tuesday that the engineering design work had just been completed for the project.</p><p>&nbsp;&nbsp;</p><p><a href="https://1.bp.blogspot.com/-QSkEZ7XQ9GA/YYV3DZtbAqI/AAAAAAAEfb8/9UK89UaPweA3BhGKXWAcbxU9WVlCp2wRQCLcBGAsYHQ/s2048/2021.09%2BSatellite%2BCuscatlan.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="1152" data-original-width="2048" height="225" src="https://1.bp.blogspot.com/-QSkEZ7XQ9GA/YYV3DZtbAqI/AAAAAAAEfb8/9UK89UaPweA3BhGKXWAcbxU9WVlCp2wRQCLcBGAsYHQ/w400-h225/2021.09%2BSatellite%2BCuscatlan.jpg" width="400" /></a></p><p><b>The Salvadoran Satellite</b>.&nbsp; The government&nbsp;<a href="https://twitter.com/FabrizioMena_/status/1443762838821036035">announced</a>&nbsp;on September 30 that it is convening scientific and technical experts to help El Salvador study how it could join the space race with a satellite of its own.</p><p><b>Two new public hospitals.&nbsp; </b>Loan funding of $95 million was approved in 2018 prior to the Bukele administration for the construction of a new public hospital in San Salvador to replace Hospital Rosales and a new hospital in the town of Nejapa.&nbsp; But construction had <a href="https://www.laprensagrafica.com/elsalvador/Primera-fase-del-nuevo-Hospital-Rosales-estaria-lista-entre-2023-y-2024-20210917-0022.html">not yet commenced</a> as of September 2021 as Health Minister Alabi said the plans had been redesigned.&nbsp;&nbsp;</p><p><br /></p><h2 style="text-align: left;"><b>The China projects</b></h2><div>Bukele made a state visit to Beijing in December 2019. where China promised El Salvador <a href="https://www.bbc.com/mundo/noticias-america-latina-50666592">$500 million in development projects</a>, including a <a href="https://www.thedialogue.org/analysis/is-china-going-to-help-el-salvador-develop-faster/">sports stadium</a> and a new <a href="https://historico.elsalvador.com/historico/667341/el-salvador-aun-sin-un-plan-nacional-de-lectura-tras-anuncio-de-nueva-biblioteca-nacional-ofrecida-por-china.html">national library building</a>&nbsp;in San Salvador, a new <a href="https://radioyskl.com/2019/12/10/china-realizara-nuevo-muelle-del-puerto-de-la-libertad/">tourist pier</a> in La Libertad, $85 million to improve <a href="https://www.elsalvador.com/noticias/nacional/china-invertira-cerca-de-85-millones-en-plantas-de-agua-potable-y-tratamiento-en-ilopango-y-la-libertad/667003/2019/">water treatment facilities</a> in La Libertad and Ilopango, and $200 million to support Bukele&#8217;s &#8220;<a href="https://www.globaltimes.cn/content/1187535.shtml">Surf City</a>&#8221; project.&nbsp; There was little progress on those gifts during 2020 due to the pandemic, but in 2021 as El Salvador's relationship with the US deteriorates, China and El Salvador have seen it mutually profitable to highlight again the promised Chinese largesse towards the country.</div><p><b>A soccer stadium</b>.&nbsp; As of <a href="https://diarioelsalvador.com/yamil-bukele-el-estadio-donado-por-china-lo-podra-usar-cualquier-equipo-de-primera/84691/">May 2021</a>, a location and drawings for the soccer stadium had not yet been announced, but the government was still saying it would be a $100 million dollar project to build a stadium seating 50,000 spectators with various amenities and related sporting facilities.</p><p><br /></p><p><a href="https://1.bp.blogspot.com/-hYalDYEcH7I/YYV3CLKJzmI/AAAAAAAEfbs/nyeecn8sYokB4T79c8EwbTKiW9w_gg97gCLcBGAsYHQ/s1140/2021%2BBiblioteca%2BChina.jpeg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="570" data-original-width="1140" height="200" src="https://1.bp.blogspot.com/-hYalDYEcH7I/YYV3CLKJzmI/AAAAAAAEfbs/nyeecn8sYokB4T79c8EwbTKiW9w_gg97gCLcBGAsYHQ/w400-h200/2021%2BBiblioteca%2BChina.jpeg" width="400" /></a></p><p><b>The National Library</b>.&nbsp; In a <a href="https://twitter.com/nayibbukele/status/1444850005676896260?s=20">twitter thread</a> on October 3, 2021, Nayib Bukele shared plans for the $54 million project funded by a donation from China for a new national library.&nbsp; &nbsp;The library will be located directly across Plaza Barrios from the Metropolitan Cathedral in the historic center of San Salvador and will replace the existing library building constructed in the 1950s.&nbsp; &nbsp;</p><p><br /></p><p><a href="https://1.bp.blogspot.com/-cJjN-5TejWs/YYV3DBf2AsI/AAAAAAAEfb4/ii6BAoVaWhk-K-nZgr3etGGFyX4EY4IegCLcBGAsYHQ/s1080/2021.09%2BMuelle%2BChina%2BLibertad.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="669" data-original-width="1080" height="198" src="https://1.bp.blogspot.com/-cJjN-5TejWs/YYV3DBf2AsI/AAAAAAAEfb4/ii6BAoVaWhk-K-nZgr3etGGFyX4EY4IegCLcBGAsYHQ/s320/2021.09%2BMuelle%2BChina%2BLibertad.jpg" width="320" /></a></p><p><b>A tourist pier</b>.&nbsp; Construction is currently underway for the new tourist pier in Puerto La Libertad.&nbsp; China is also donating mechanical amusement rides as part of the adjoining area.</p><p><br /></p><h2 style="text-align: left;"><b>The completed projects</b></h2><p><a href="https://1.bp.blogspot.com/-06u1RbJrXEg/YYV3FT7DOGI/AAAAAAAEfcQ/wXVY2S4WsmYTfF21erah0tqsr2A1qkJkgCLcBGAsYHQ/s1737/HospitalElSalvador.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="812" data-original-width="1737" height="150" src="https://1.bp.blogspot.com/-06u1RbJrXEg/YYV3FT7DOGI/AAAAAAAEfcQ/wXVY2S4WsmYTfF21erah0tqsr2A1qkJkgCLcBGAsYHQ/s320/HospitalElSalvador.jpg" width="320" /></a></p><p><b>Hospital El Salvador</b>.&nbsp; &nbsp;One of the accomplishments touted most often by the government of Nayib Bukele is the construction of a hospital dedicated to treating COVID-19 patients, "Hospital El Salvador."   The hospital was constructed by converting facilities at the CIFCO convention center in San Salvador and a third phase across the street.&nbsp; The official twitter account for the Hospital <a href="https://twitter.com/HospitalSV">@HospitalSV</a> describes itself as "The largest and most modern hospital in Latin America. For the people, always the best." </p><p>The significant <a href="https://www.elsalvadorperspectives.com/2021/01/hospital-el-salvador.html">exaggerations</a> surrounding this Hospital has been covered by me elsewhere.&nbsp; In addition, the promised third phase is actually a shell structure with empty, open floors with furnishings to convert it into a location to give vaccinations.&nbsp; &nbsp;</p><p><a href="https://1.bp.blogspot.com/-5RDAD2lZGlI/YYV3EWhv-yI/AAAAAAAEfcE/tmYdKshEyQ4k2z1pHBnNLgHdsL-1KtwSwCLcBGAsYHQ/s680/2021.10.25%2BTorogoz%2Bwater%2Bplant.jpg" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="510" data-original-width="680" height="240" src="https://1.bp.blogspot.com/-5RDAD2lZGlI/YYV3EWhv-yI/AAAAAAAEfcE/tmYdKshEyQ4k2z1pHBnNLgHdsL-1KtwSwCLcBGAsYHQ/s320/2021.10.25%2BTorogoz%2Bwater%2Bplant.jpg" width="320" /></a></p><p><b>The renovated ANDA Las Pavas potable water facility</b>.&nbsp; &nbsp;The renovation of this water plant serving hundreds of thousands of persons in the greater San Salvador area was financed primarily with loans from France and the Central American bank of Economic Integration (BCIE) which had been obtained before Bukele became president and the work commenced around the time Bukele entered office in mid-2019.&nbsp;&nbsp;</p><p>The plant was&nbsp;<a href="https://www.contrapunto.com.sv/presidente-bukele-inaugura-mejoras-en-planta-potabilizadora-las-pavas-ahora-nombrada-torogoz/">re-inaugurated on October 25</a>&nbsp;of this year in an event presided over by the president, and renaming the plant "Torogoz" for El Salvador's national bird.&nbsp;&nbsp;</p><div><br /></div><h2 style="text-align: left;"><b>The projects under construction</b></h2><div><b><br /></b></div><div><a href="https://1.bp.blogspot.com/-o-sI0sWcO8U/YYV3EqmdUCI/AAAAAAAEfcI/BuzvQgjvYWg2yGEJHllaz4qGteKnkpf7ACLcBGAsYHQ/s1164/2021.11.01%2BChivo%2BPets%2BVet.JPG" style="margin-left: 1em; margin-right: 1em; text-align: center;"><img border="0" data-original-height="613" data-original-width="1164" height="211" src="https://1.bp.blogspot.com/-o-sI0sWcO8U/YYV3EqmdUCI/AAAAAAAEfcI/BuzvQgjvYWg2yGEJHllaz4qGteKnkpf7ACLcBGAsYHQ/w400-h211/2021.11.01%2BChivo%2BPets%2BVet.JPG" width="400" /></a></div><div><p><b>Chivo Pets Veterinary hospital</b>.&nbsp; &nbsp;After Bitcoin became legal tender in El Salvador on September 7, Nayib Bukele said a <a href="https://www.reuters.com/business/finance/el-salvador-use-bitcoin-gains-fund-veterinary-hospital-president-says-2021-10-10/">veterinary hospital would be built </a>with the country's profits on Bitcoin investment.&nbsp; Bukele <a href="https://twitter.com/chivopets/status/1455381010716241920?s=20">spoke</a> at the groundbreaking on November 1 of what will be called "Chivo Pets. "</p></div><div><br /></div><div><b>El Chaparral dam</b>.&nbsp; This big hydro-electric project actually was announced in 2008 and has proceeded through corruption and contract disputes over 13 years.&nbsp; &nbsp;In August 2020, Bukele announced that his government would rid the project of corruption and finish the dam in 12 months.&nbsp; &nbsp;Most recently, the <a href="https://www.laprensagrafica.com/elsalvador/Contrato-confirma-retrasos-en-obras-de-El-Chaparral-20211003-0059.html">current projection</a> is that the completed dam could be delivered in the beginning of 2023.&nbsp; Bukele has announced that the dam will now be named the "February 3" dam for his presidential election on February 3, 2019.</div><p><br /></p><h2 style="text-align: left;"><b>Analysis</b></h2><p>Bukele's term as mayor of San Salvador from 2015-18 was marked by a similar emphasis on high visibility projects.&nbsp; &nbsp;His term as mayor began with a project to light all the city streets, where every new light pole also carried a banner reminding citizens who was responsible.&nbsp; &nbsp;His works continued to a new municipal market building, Mercado Cuscatlan, complete with a modern library and roof top bars, and the renovation of major plazas of the historic center of San Salvador.&nbsp; &nbsp;All were carefully photographed and videoed by his publicity team and spread on social media.</p><p>But Bukele's use of public works, carefully marketed, goes even further back to his start in politics as mayor of the municipality of Nuevo Cuscatlan.&nbsp; There his administration put in a<a href="http://diario1.com/nacionales/2014/09/inician-obras-para-sistema-de-agua-gratuita-en-nuevo-cuscatlan/"> new water system</a> promising free water, 24 hours a day, separate from the national water authority ANDA.&nbsp; &nbsp;Note that even in 2014, the branding for the projects was the same blue background with a white letter "N"&nbsp;</p><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-a_1Vid5nePc/YYVs1YtSKgI/AAAAAAAEfbc/wzi_51LnUHQFrE1dFbzlNr2OddcQxapQwCLcBGAsYHQ/s753/2014%2BNuevo%2BCuscatlan%2Bwater%2BNayib.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="438" data-original-width="753" height="233" src="https://1.bp.blogspot.com/-a_1Vid5nePc/YYVs1YtSKgI/AAAAAAAEfbc/wzi_51LnUHQFrE1dFbzlNr2OddcQxapQwCLcBGAsYHQ/w400-h233/2014%2BNuevo%2BCuscatlan%2Bwater%2BNayib.jpg" width="400" /></a></div><div class="separator" style="clear: both; text-align: center;"><br /></div>Similarly, his time as mayor in that town included construction of a gleaming new library with the same branding:<div><br /></div><div class="separator" style="clear: both; text-align: center;"><a href="https://1.bp.blogspot.com/-mJUNvO5l3kE/YYVtxd81bKI/AAAAAAAEfbk/HfeWuuN1ZBE_17OG2fcbAq_hj2iUgNXBwCLcBGAsYHQ/s1200/2014%2BNuevo%2BCuscatlan%2Blibrary%2BNayib.jpg" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="700" data-original-width="1200" height="234" src="https://1.bp.blogspot.com/-mJUNvO5l3kE/YYVtxd81bKI/AAAAAAAEfbk/HfeWuuN1ZBE_17OG2fcbAq_hj2iUgNXBwCLcBGAsYHQ/w400-h234/2014%2BNuevo%2BCuscatlan%2Blibrary%2BNayib.jpg" width="400" /></a></div><br /><div><p>Projects like these provide Bukele with multiple photo opportunities and the chance to provide concrete evidence of what he is doing for the people who have elected him.&nbsp; &nbsp;And he takes advantage of those opportunities well before shovels are in the ground, with computer generated depictions of a modern future, sometimes even before a feasibility study has been started.</p><p>These projects are not cheap.&nbsp; &nbsp;With the exception of the $500 million in donated projects from China (to be designed and built with Chinese labor and materials), these projects are funded by international borrowing.&nbsp; (The other exception is the $4 million Bukele states represent Bitcoin trading profits to fund the Chivo Pets hospiral).&nbsp; El Salvador has <a href="https://www.eleconomista.net/economia/Endeudamiento-se-acelero-en-El-Salvador--20210601-0005.html">greatly increased its external debt</a> under Bukele.&nbsp; &nbsp; That borrowing crowds out the ability to do future borrowing and spending on social programs.&nbsp; &nbsp;Bukele is betting that the projects will kick off a virtuous cycle of investment and economic growth which will fuel prosperity and loan repayment.&nbsp; Not everyone is convinced.&nbsp;</p><p>&nbsp; &nbsp;</p></div>
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=9177745&postID=6920288760149369858' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='byline post-labels'>
<span class='byline-label'>
</span>
<a href='https://www.elsalvadorperspectives.com/search/label/Nayib%20Bukele' rel='tag'>Nayib Bukele</a>
</span>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-6920288760149369858' class='sharing' data-title='Nayib Bukele&#39;s public works projects'>
<button aria-controls='sharing-popup-Blog1-byline-6920288760149369858' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-6920288760149369858' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-6920288760149369858' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=facebook' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=twitter' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=pinterest' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=6920288760149369858&target=email' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
<li aria-hidden='true' class='hidden'>
<span aria-label='Share to other apps' class='sharing-platform-button sharing-element-other' data-url='https://www.elsalvadorperspectives.com/2021/11/nayib-bukeles-public-works-projects.html' role='menuitem' tabindex='-1' title='Share to other apps'>
<svg class='svg-icon-24 touch-icon sharing-sharingOther'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_more_horiz_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Other Apps</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=9177745&postID=6920288760149369858' onclick=''>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-content'>
<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->
</div>
</div>
</div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com' rel='nofollow'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div></footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget BlogArchive' data-version='2' id='BlogArchive1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Archive by Date
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<div class='first-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/11/'>November 2021<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/10/'>October 2021<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/09/'>September 2021<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/08/'>August 2021<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/07/'>July 2021<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/06/'>June 2021<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/05/'>May 2021<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/04/'>April 2021<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/03/'>March 2021<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/02/'>February 2021<span class='post-count'>14</span></a>
</li>
</ul>
</div>
<div class='remaining-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2021/01/'>January 2021<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/12/'>December 2020<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/11/'>November 2020<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/10/'>October 2020<span class='post-count'>3</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/09/'>September 2020<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/08/'>August 2020<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/07/'>July 2020<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/06/'>June 2020<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/05/'>May 2020<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/04/'>April 2020<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/03/'>March 2020<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/02/'>February 2020<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2020/01/'>January 2020<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/12/'>December 2019<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/11/'>November 2019<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/10/'>October 2019<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/09/'>September 2019<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/08/'>August 2019<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/07/'>July 2019<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/06/'>June 2019<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/05/'>May 2019<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/04/'>April 2019<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/03/'>March 2019<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/02/'>February 2019<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2019/01/'>January 2019<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/12/'>December 2018<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/11/'>November 2018<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/10/'>October 2018<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/09/'>September 2018<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/08/'>August 2018<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/07/'>July 2018<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/06/'>June 2018<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/05/'>May 2018<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/04/'>April 2018<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/03/'>March 2018<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/02/'>February 2018<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2018/01/'>January 2018<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/12/'>December 2017<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/11/'>November 2017<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/10/'>October 2017<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/09/'>September 2017<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/08/'>August 2017<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/07/'>July 2017<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/06/'>June 2017<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/05/'>May 2017<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/04/'>April 2017<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/03/'>March 2017<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/02/'>February 2017<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2017/01/'>January 2017<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/12/'>December 2016<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/11/'>November 2016<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/10/'>October 2016<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/09/'>September 2016<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/08/'>August 2016<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/07/'>July 2016<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/06/'>June 2016<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/05/'>May 2016<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/04/'>April 2016<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/03/'>March 2016<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/02/'>February 2016<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2016/01/'>January 2016<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/12/'>December 2015<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/11/'>November 2015<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/10/'>October 2015<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/09/'>September 2015<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/08/'>August 2015<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/07/'>July 2015<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/06/'>June 2015<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/05/'>May 2015<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/04/'>April 2015<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/03/'>March 2015<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/02/'>February 2015<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2015/01/'>January 2015<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/12/'>December 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/11/'>November 2014<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/10/'>October 2014<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/09/'>September 2014<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/08/'>August 2014<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/07/'>July 2014<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/06/'>June 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/05/'>May 2014<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/04/'>April 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/03/'>March 2014<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/02/'>February 2014<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2014/01/'>January 2014<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/12/'>December 2013<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/11/'>November 2013<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/10/'>October 2013<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/09/'>September 2013<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/08/'>August 2013<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/07/'>July 2013<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/06/'>June 2013<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/05/'>May 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/04/'>April 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/03/'>March 2013<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/02/'>February 2013<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2013/01/'>January 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/12/'>December 2012<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/11/'>November 2012<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/10/'>October 2012<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/09/'>September 2012<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/08/'>August 2012<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/07/'>July 2012<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/06/'>June 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/05/'>May 2012<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/04/'>April 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/03/'>March 2012<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/02/'>February 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2012/01/'>January 2012<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/12/'>December 2011<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/11/'>November 2011<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/10/'>October 2011<span class='post-count'>25</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/09/'>September 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/08/'>August 2011<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/07/'>July 2011<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/06/'>June 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/05/'>May 2011<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/04/'>April 2011<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/03/'>March 2011<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/02/'>February 2011<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2011/01/'>January 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/12/'>December 2010<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/11/'>November 2010<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/10/'>October 2010<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/09/'>September 2010<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/08/'>August 2010<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/07/'>July 2010<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/06/'>June 2010<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/05/'>May 2010<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/04/'>April 2010<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/03/'>March 2010<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/02/'>February 2010<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2010/01/'>January 2010<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/12/'>December 2009<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/11/'>November 2009<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/10/'>October 2009<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/09/'>September 2009<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/08/'>August 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/07/'>July 2009<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/06/'>June 2009<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/05/'>May 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/04/'>April 2009<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/03/'>March 2009<span class='post-count'>31</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/02/'>February 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2009/01/'>January 2009<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/12/'>December 2008<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/11/'>November 2008<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/10/'>October 2008<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/09/'>September 2008<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/08/'>August 2008<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/07/'>July 2008<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/06/'>June 2008<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/05/'>May 2008<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/04/'>April 2008<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/03/'>March 2008<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/02/'>February 2008<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2008/01/'>January 2008<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/12/'>December 2007<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/11/'>November 2007<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/10/'>October 2007<span class='post-count'>25</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/09/'>September 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/08/'>August 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/07/'>July 2007<span class='post-count'>27</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/06/'>June 2007<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/05/'>May 2007<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/04/'>April 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/03/'>March 2007<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/02/'>February 2007<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2007/01/'>January 2007<span class='post-count'>28</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/12/'>December 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/11/'>November 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/10/'>October 2006<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/09/'>September 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/08/'>August 2006<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/07/'>July 2006<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/06/'>June 2006<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/05/'>May 2006<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/04/'>April 2006<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/03/'>March 2006<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/02/'>February 2006<span class='post-count'>28</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2006/01/'>January 2006<span class='post-count'>33</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/12/'>December 2005<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/11/'>November 2005<span class='post-count'>33</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/10/'>October 2005<span class='post-count'>36</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/09/'>September 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/08/'>August 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/07/'>July 2005<span class='post-count'>27</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/06/'>June 2005<span class='post-count'>31</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/05/'>May 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/04/'>April 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/03/'>March 2005<span class='post-count'>30</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/02/'>February 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2005/01/'>January 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2004/12/'>December 2004<span class='post-count'>34</span></a>
</li>
<li class='archivedate'>
<a href='https://www.elsalvadorperspectives.com/2004/11/'>November 2004<span class='post-count'>13</span></a>
</li>
</ul>
</div>
<span class='show-more pill-button'>Show more</span>
<span class='show-less hidden pill-button'>Show less</span>
</div>
</div>
</div>
</details>
</div><div class='widget Label' data-version='2' id='Label1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Topic Index
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content list-label-widget-content'>
<div class='first-items'>
<ul>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/%23BAD11'>#BAD11</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2009%20Elections'>2009 Elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2012%20Elections'>2012 Elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2014%20Elections'>2014 Elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2015%20elections'>2015 elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2018%20elections'>2018 elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2019%20elections'>2019 elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/2021%20elections'>2021 elections</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Abortion'>Abortion</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Agriculture'>Agriculture</a></li>
</ul>
</div>
<div class='remaining-items'>
<ul>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/ARENA'>ARENA</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/armed%20forces'>armed forces</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Art'>Art</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Authoritarianism'>Authoritarianism</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Avila'>Avila</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Bitcoin'>Bitcoin</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Bukele'>Bukele</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Carlos%20Calleja'>Carlos Calleja</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Catholic%20church'>Catholic church</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Chaparrastique'>Chaparrastique</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Children'>Children</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/China'>China</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/CICIES'>CICIES</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/CKD'>CKD</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Coffee'>Coffee</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Commerce%20Group'>Commerce Group</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Constitution'>Constitution</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Constitutional%20crisis'>Constitutional crisis</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Corruption'>Corruption</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/COVID-19'>COVID-19</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Crime%20and%20violence'>Crime and violence</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Culture'>Culture</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Decree%20743'>Decree 743</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Deluge%20of%202011'>Deluge of 2011</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Disappeared%20Children'>Disappeared Children</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Displacement'>Displacement</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/DR-CAFTA'>DR-CAFTA</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Drought'>Drought</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Drug%20trafficking'>Drug trafficking</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Dutch%20journalists'>Dutch journalists</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Economy'>Economy</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Education'>Education</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/El%20Faro%20English'>El Faro English</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/El%20Mozote'>El Mozote</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/El%20Salvador%20Spring'>El Salvador Spring</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Energy'>Energy</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Environment'>Environment</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Fernando%20Llort'>Fernando Llort</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/FGR'>FGR</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Flores'>Flores</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/FMLN'>FMLN</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Food'>Food</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Foreign%20policy'>Foreign policy</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Friday%20summary'>Friday summary</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Funes'>Funes</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/GANA'>GANA</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Gang%20truce'>Gang truce</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Gangs'>Gangs</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Good%20News'>Good News</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Governance'>Governance</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Healthcare'>Healthcare</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/History'>History</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Honduras'>Honduras</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Housing'>Housing</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Human%20Rights'>Human Rights</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/ILEA'>ILEA</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Impunity'>Impunity</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Indigenous'>Indigenous</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/IPAZ'>IPAZ</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Iraq'>Iraq</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Jackeline%20Rivera'>Jackeline Rivera</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Jesuit%20murders'>Jesuit murders</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Journalism'>Journalism</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Just%20Garments'>Just Garments</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Justice%20system'>Justice system</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Labor'>Labor</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Legislative%20Assembly'>Legislative Assembly</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/LGBT'>LGBT</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Lutheran%20church'>Lutheran church</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Marcelo%20Rivera'>Marcelo Rivera</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Media'>Media</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Merino'>Merino</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Migration'>Migration</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Mining'>Mining</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Movies%2FVideo'>Movies/Video</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Mungu%C3%ADa%20Pay%C3%A9s'>Munguía Payés</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Music'>Music</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Natural%20disasters'>Natural disasters</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Nayib%20Bukele'>Nayib Bukele</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Nuevas%20Ideas'>Nuevas Ideas</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Operation%20Jaque'>Operation Jaque</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Opinion%20Polls'>Opinion Polls</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Ordinary%20life'>Ordinary life</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Oscar%20Ortiz'>Oscar Ortiz</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Oscar%20Romero'>Oscar Romero</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Padre%20To%C3%B1o'>Padre Toño</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/PDDH'>PDDH</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/PNC'>PNC</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Politician%20murders%20in%20Guatemala'>Politician murders in Guatemala</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Politics'>Politics</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Poverty'>Poverty</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Prisons'>Prisons</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Quijano'>Quijano</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Religion'>Religion</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Rutilio%20Grande'>Rutilio Grande</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Saca'>Saca</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Salvadoran%20Bloggers'>Salvadoran Bloggers</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/San%20Salvador'>San Salvador</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Sanchez%20Ceren'>Sanchez Ceren</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/S%C3%A1nchez%20Cer%C3%A9n'>Sánchez Cerén</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Soto%20murder'>Soto murder</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Sports'>Sports</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Suchitoto%20protests'>Suchitoto protests</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Surfing'>Surfing</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/TACA'>TACA</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Tourism'>Tourism</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/TPS'>TPS</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Travel%20blogs'>Travel blogs</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Trump'>Trump</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/US%20relations'>US relations</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Vendor%20clashes'>Vendor clashes</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Venezuela'>Venezuela</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/VMM'>VMM</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Volcano'>Volcano</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Water'>Water</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Wikileaks'>Wikileaks</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Women%27s%20Rights'>Women&#39;s Rights</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Youth'>Youth</a></li>
<li><a class='label-name' href='https://www.elsalvadorperspectives.com/search/label/Zika'>Zika</a></li>
</ul>
</div>
<span class='show-more pill-button'>Show more</span>
<span class='show-less hidden pill-button'>Show less</span>
</div>
</details>
</div><div class='widget HTML' data-version='2' id='HTML2'>
<h3 class='title'>
Twitter Feed
</h3>
<div class='widget-content'>
<div align="right">
<a class="twitter-timeline" href="https://twitter.com/TimMuth" data-widget-id="415207149250179072" width="250">Tweets by @TimMuth</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
</div>
</div><div class='widget HTML' data-version='2' id='HTML5'>
<h3 class='title'>
Follow Us!
</h3>
<div class='widget-content'>
<a href="https://www.facebook.com/ElSalvadorPerspectives/" ><img border="0" data-original-height="41" data-original-width="43" src="https://1.bp.blogspot.com/-APmlkBW-iEA/YM0qwExXUPI/AAAAAAAEdy4/tjxOhRollTIsLDWkHkh1ufmUTJNWpDPQQCLcBGAsYHQ/s16000/fbsOCIAL.jpg" /></a>
<br />
<a 
href=http://www.twitter.com/timmuth> <img src="https://1.bp.blogspot.com/-zZZuAZseUrM/YM0mPpP799I/AAAAAAAEdyo/-vllNpPDK1YqxwAhGuXrWJMKbeASCVEKQCLcBGAsYHQ/s45/twSOCIAL.jpg" /> </a>
</div>
</div><div class='widget HTML' data-version='2' id='HTML4'>
<div class='widget-content'>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '3197803', 'l3d7d1w9l8', 'load');
</script>
<!-- End MailerLite Universal -->

<div class="ml-form-embed"
  data-account="3197803:l3d7d1w9l8"
  data-form="4196563:r4t2l7">
</div>
</div>
</div><div class='widget ReportAbuse' data-version='2' id='ReportAbuse1'>
<h3 class='title'>
<a class='report_abuse' href='https://www.blogger.com/go/report-abuse' rel='noopener nofollow' target='_blank'>
Report Abuse
</a>
</h3>
</div>
</div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/435995811-indie_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2140596338-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>