<!DOCTYPE html>
<html dir='ltr'>
<head>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<title>Central American Minors Program up in the air</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<!-- Chrome, Firefox OS and Opera -->
<meta content='#fce5cd' name='theme-color'/>
<!-- Windows Phone -->
<meta content='#fce5cd' name='msapplication-navbutton-color'/>
<meta content='blogger' name='generator'/>
<link href='http://www.elsalvadorperspectives.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="http://www.elsalvadorperspectives.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="El Salvador Perspectives - RSS" href="http://www.elsalvadorperspectives.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="https://www.blogger.com/feeds/9177745/posts/default" />

<link rel="alternate" type="application/atom+xml" title="El Salvador Perspectives - Atom" href="http://www.elsalvadorperspectives.com/feeds/7529079583963466306/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-597zJ-b2g6s/WS47tucvH7I/AAAAAAADzKo/Ci4oNLClvZw6LP0ElHJbCjV7M9NbwKe0ACLcB/s200/Trump.jpg' rel='image_src'/>
<meta content='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' property='og:url'/>
<meta content='Central American Minors Program up in the air' property='og:title'/>
<meta content=' When Donald Trump issued executive orders  suspending refugee admissions into the United States, one of the affected programs was the Centr...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-597zJ-b2g6s/WS47tucvH7I/AAAAAAADzKo/Ci4oNLClvZw6LP0ElHJbCjV7M9NbwKe0ACLcB/w1200-h630-p-k-no-nu/Trump.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<link href="https://fonts.googleapis.com/css?kit=QBfddbuFX8XdoW0lysthxsorOIUUHnIlrhCiwgYpwScpkOzsNcFVnSU0PkqmwjNQFM1D2kdZ5ZGBrz5Zzhxo7RifM2-iAxCQRDprDJDlvGE" rel="stylesheet" type="text/css"><style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
body#layout .hidden,
body#layout .invisible {
display: inherit;
}
body#layout .navigation {
display: none;
}
body#layout .page,
body#layout .sidebar_top,
body#layout .sidebar_bottom {
display: inline-block;
left: inherit;
position: relative;
vertical-align: top;
}
body#layout .page {
float: right;
margin-left: 20px;
width: 55%;
}
body#layout .sidebar-container {
float: right;
width: 40%;
}
body#layout .hamburger-menu {
display: none;
}
--></style>
<style>
    .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/s0\/Guzman%2Bmural.jpg);}
    
@media (max-width: 480px) { .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/w480\/Guzman%2Bmural.jpg);}}
@media (max-width: 640px) and (min-width: 481px) { .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/w640\/Guzman%2Bmural.jpg);}}
@media (max-width: 800px) and (min-width: 641px) { .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/w800\/Guzman%2Bmural.jpg);}}
@media (max-width: 1200px) and (min-width: 801px) { .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/w1200\/Guzman%2Bmural.jpg);}}
/* Last tag covers anything over one higher than the previous max-size cap. */
@media (min-width: 1201px) { .bg-photo {background-image:url(http\:\/\/3.bp.blogspot.com\/-FrmlSB3_iaU\/WPEdratyWqI\/AAAAAAADyVA\/HDRlgL6hEH8NS7MsWLwBOup3vLVDpf1ngCK4B\/w1600\/Guzman%2Bmural.jpg);}}
  </style>
<script async='async' src='//www.gstatic.com/external_hosted/clipboardjs/clipboard.min.js'></script>
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9177745&amp;zx=722fb9d1-8a00-4271-a46d-ce0b894f1b6a' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=9177745&amp;zx=722fb9d1-8a00-4271-a46d-ce0b894f1b6a' rel='stylesheet'/></noscript>
</head>
<body class='item-view version-1-0-1'>
<a class='skip-navigation' href='#main' tabindex='0'>
Skip to main content
</a>
<div class='page'>
<div class='bg-photo-overlay'></div>
<div class='bg-photo-container'>
<div class='bg-photo'></div>
</div>
<div class='page_body'>
<div class='centered'>
<div class='centered-top-placeholder'></div>
<header class='centered-top-container' role='banner'>
<div class='centered-top'>
<a class='return_link' href='http://www.elsalvadorperspectives.com/'>
<button class='svg-icon-24-button back-button rtl-reversible-icon flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</a>
<div class='search'>
<button aria-label='Search' class='search-expand touch-icon-button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24 search-expand-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_search_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='section' id='search_top' name='Search (Top)'><div class='widget BlogSearch' data-version='2' id='BlogSearch1'>
<h3 class='title'>
Search This Blog
</h3>
<div class='widget-content' role='search'>
<form action='http://www.elsalvadorperspectives.com/search' target='_top'>
<div class='search-input'>
<input aria-label='Search this blog' autocomplete='off' name='q' placeholder='Search this blog' value=''/>
</div>
<input class='search-action flat-button' type='submit' value='Search'/>
</form>
</div>
</div></div>
</div>
<div class='clearboth'></div>
<div class='blog-name container'>
<div class='container section' id='header' name='Header'><div class='widget Header' data-version='2' id='Header1'>
<div class='header-widget'>
<div>
<h1>
<a href='http://www.elsalvadorperspectives.com/'>
El Salvador Perspectives
</a>
</h1>
</div>
<p>
(Formerly known as Tim's El Salvador Blog) News, history, culture and analysis of El Salvador and the Salvadoran people.
</p>
</div>
</div></div>
<nav role='navigation'>
<div class='clearboth section' id='page_list_top' name='Page List (Top)'>
</div>
</nav>
</div>
</div>
</header>
<div>
<div class='vertical-ad-container no-items section' id='ads' name='Ads'>
</div>
<main class='centered-bottom' id='main' role='main' tabindex='-1'>
<div class='main section' id='page_body' name='Page Body'>
<div class='widget Blog' data-version='2' id='Blog1'>
<div class='blog-posts hfeed container' role='feed'>
<article class='post-outer-container'>
<div class='post-outer'>
<div class='post'>
<script type='application/ld+json'>{
  "@context": "http://schema.org",
  "@type": "BlogPosting",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html"
  },
  "headline": "Central American Minors Program up in the air","description": "When Donald Trump issued executive orders  suspending refugee admissions into the United States, one of the affected programs was the Central American&#8230;","datePublished": "2017-05-30T22:43:00-05:00",
  "dateModified": "2017-05-30T22:43:45-05:00","image": {
    "@type": "ImageObject","url": "https://1.bp.blogspot.com/-597zJ-b2g6s/WS47tucvH7I/AAAAAAADzKo/Ci4oNLClvZw6LP0ElHJbCjV7M9NbwKe0ACLcB/w1200-h630-p-k-no-nu/Trump.jpg",
    "height": 630,
    "width": 1200},"publisher": {
    "@type": "Organization",
    "name": "Blogger",
    "logo": {
      "@type": "ImageObject",
      "url": "https://lh3.googleusercontent.com/ULB6iBuCeTVvSjjjU1A-O8e9ZpVba6uvyhtiWRti_rBAs9yMYOFBujxriJRZ-A=h60",
      "width": 206,
      "height": 60
    }
  },"author": {
    "@type": "Person",
    "name": "Tim"
  }
}</script>
<a name='7529079583963466306'></a>
<h3 class='post-title entry-title'>
Central American Minors Program up in the air
</h3>
<div class='post-share-buttons post-share-buttons-top'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7529079583963466306' class='sharing'>
<button aria-controls='sharing-popup-Blog1-byline-7529079583963466306' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7529079583963466306' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7529079583963466306' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=facebook' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=twitter' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=pinterest' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=googleplus' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=email' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class='post-header'>
<div class='post-header-line-1'>
<span class='byline post-timestamp'>
<meta content='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html'/>
<a class='timestamp-link' href='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' rel='bookmark' title='permanent link'>
<time class='published' datetime='2017-05-30T22:43:00-05:00' title='2017-05-30T22:43:00-05:00'>
May 30, 2017
</time>
</a>
</span>
</div>
</div>
<div class='post-body entry-content float-container' id='post-body-7529079583963466306'>
<div class="tr_bq">
<a href="https://1.bp.blogspot.com/-597zJ-b2g6s/WS47tucvH7I/AAAAAAADzKo/Ci4oNLClvZw6LP0ElHJbCjV7M9NbwKe0ACLcB/s1600/Trump.jpg" imageanchor="1" style="clear: right; float: right; margin-bottom: 1em; margin-left: 1em;"><img border="0" data-original-height="655" data-original-width="981" height="133" src="https://1.bp.blogspot.com/-597zJ-b2g6s/WS47tucvH7I/AAAAAAADzKo/Ci4oNLClvZw6LP0ElHJbCjV7M9NbwKe0ACLcB/s200/Trump.jpg" width="200"></a>When Donald Trump issued <a href="http://www.elsalvadorperspectives.com/2017/01/the-impact-of-trumps-executive-orders.html">executive orders</a> suspending refugee admissions into the United States, one of the affected programs was the <a href="https://www.state.gov/j/prm/ra/cam/index.htm">Central American Minors program</a> ("CAM"). &nbsp; &nbsp;This program was intended to provide a safer route to the US for children in Central America fleeing violence. &nbsp; Rather the making the perilous journey through Mexico, minors with a parent legally in the US (including on TPS) could apply for refugee status in their home country and later, if approved, fly to the US to join their parent. &nbsp;&nbsp;</div>
<br />
A <a href="https://www.pri.org/stories/2017-05-26/will-trump-continue-obamas-program-aid-central-american-teens-fleeing-gangs">recent story by PRI</a> describes the need for the program and the impact of the program's uncertain future. &nbsp;The program's impact is told through the story of Juan, a Salvadoran youth whose life was imperiled by gang death threats:<br />
<blockquote>
Juan's family initially decided he should make the trip to the US. They thought he would have a good chance at gaining asylum, and his mother would be there to receive him. But he only made it as far as Mexico, where he was picked up by Mexican authorities and sent back to El Salvador. It was a harrowing experience, his aunt says. That's when Juan went into hiding inside his aunt's apartment and applied for asylum through CAM. &nbsp;&nbsp;</blockquote>
<blockquote>
"The idea behind CAM was to provide a safe and legal alternative to that journey and allow children to apply for permission to live in the US without ever having to leave home," says Faye Hipsman, an analyst with the Migration Policy Institute.&nbsp;</blockquote>
<blockquote>
CAM was meant to decrease the number of unaccompanied minors arriving from Central America. While a good in theory, Hipsman says, it hasn't done much.</blockquote>
On this blog we have previously noted the <a href="http://www.elsalvadorperspectives.com/2016/06/the-niggardly-us-response-to-central.html">tiny number</a> of young people benefited by this program despite the much greater need. &nbsp; &nbsp;Now even the slight opening for refugee children which CAM offered is seriously in question. &nbsp; From the <a href="https://www.pri.org/stories/2017-05-26/will-trump-continue-obamas-program-aid-central-american-teens-fleeing-gangs">PRI story</a>:<br />
<blockquote>
Faye Hipsman of the Migration Policy Institute says inside the Trump administration there are staunch critics of the CAM program.&nbsp;</blockquote>
<blockquote>
"The program is absolutely on the administration's radar," Hipsman says. "There was a lot of opposition to CAM initially from members of Congress. And many of the people on the Hill who were critics of the CAM program when it was launched are in the Trump administration today." &nbsp;</blockquote>
<blockquote>
One of the most outspoken senators against CAM was Jeff Sessions, who is now Trump's attorney general.</blockquote>
For the moment, a few youth are still being resettled in the US while Trump's executive orders on refugees remain blocked by the courts. &nbsp; But while some might be resettled others are sent back to gang-controlled barrios in El Salvador, &nbsp; One was Wendy Miranda Fernandez, a twenty-three year old who had fled from the gangs in El Salvador when she was 14, <a href="https://www.indyweek.com/news/archives/2017/05/26/ice-wendy-miranda-fernandez-has-been-deported-is-currently-in-el-salvador">was deported from the US</a>, despite having lived in the US for nine years with no criminal record and being engaged to a US citizen. &nbsp; Under Trump and Sessions, there are more and more youth like Wendy Miranda, and fewer and fewer who can hope to find refuge in the US.
</div>
<div class='post-bottom'>
<div class='post-footer float-container'>
<div class='post-footer-line post-footer-line-1'>
<span class='byline post-icons'>
<span class='item-action'>
<a href='https://www.blogger.com/email-post.g?blogID=9177745&postID=7529079583963466306' title='Email Post'>
<svg class='svg-icon-24 touch-icon sharing-icon'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</a>
</span>
</span>
</div>
<div class='post-footer-line post-footer-line-2'>
<span class='byline post-labels'>
<span class='byline-label'>
</span>
<a href='http://www.elsalvadorperspectives.com/search/label/Migration' rel='tag'>Migration</a>
</span>
</div>
</div>
<div class='post-share-buttons post-share-buttons-bottom invisible'>
<div class='byline post-share-buttons goog-inline-block'>
<div aria-owns='sharing-popup-Blog1-byline-7529079583963466306' class='sharing'>
<button aria-controls='sharing-popup-Blog1-byline-7529079583963466306' aria-label='Share' class='sharing-button touch-icon-button' id='sharing-button-Blog1-byline-7529079583963466306' role='button'>
<div class='flat-icon-button ripple'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_share_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</button>
<div class='share-buttons-container'>
<ul aria-hidden='true' aria-label='Share' class='share-buttons hidden' id='sharing-popup-Blog1-byline-7529079583963466306' role='menu'>
<li>
<span aria-label='Get link' class='sharing-platform-button sharing-element-link' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Get link'>
<svg class='svg-icon-24 touch-icon sharing-link'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_link_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Get link</span>
</span>
</li>
<li>
<span aria-label='Share to Facebook' class='sharing-platform-button sharing-element-facebook' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=facebook' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Facebook'>
<svg class='svg-icon-24 touch-icon sharing-facebook'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_facebook_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Facebook</span>
</span>
</li>
<li>
<span aria-label='Share to Twitter' class='sharing-platform-button sharing-element-twitter' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=twitter' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Twitter'>
<svg class='svg-icon-24 touch-icon sharing-twitter'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_twitter_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Twitter</span>
</span>
</li>
<li>
<span aria-label='Share to Pinterest' class='sharing-platform-button sharing-element-pinterest' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=pinterest' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Pinterest'>
<svg class='svg-icon-24 touch-icon sharing-pinterest'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_pinterest_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Pinterest</span>
</span>
</li>
<li>
<span aria-label='Share to Google+' class='sharing-platform-button sharing-element-googlePlus' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=googleplus' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Share to Google+'>
<svg class='svg-icon-24 touch-icon sharing-googlePlus'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_googlePlus_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Google+</span>
</span>
</li>
<li>
<span aria-label='Email' class='sharing-platform-button sharing-element-email' data-href='https://www.blogger.com/share-post.g?blogID=9177745&postID=7529079583963466306&target=email' data-url='http://www.elsalvadorperspectives.com/2017/05/central-american-minors-program-up-in.html' role='menuitem' tabindex='-1' title='Email'>
<svg class='svg-icon-24 touch-icon sharing-email'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_24_email_dark' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<span class='platform-sharing-text'>Email</span>
</span>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<section class='comments' data-num-comments='0' id='comments'>
<a name='comments'></a>
<h3 class='title'>Comments</h3>
<div id='Blog1_comments-block-wrapper'>
</div>
<div class='footer'>
<a href='https://www.blogger.com/comment.g?blogID=9177745&postID=7529079583963466306' onclick=''>
Post a Comment
</a>
</div>
</section>
</article>
</div>
</div><div class='widget HTML' data-version='2' id='HTML3'>
<div class='widget-content'>
<!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_32 a2a_default_style">
<a class="a2a_dd" href="https://www.addtoany.com/share"></a>
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END -->
</div>
</div>
</div>
</main>
</div>
<footer class='footer section' id='footer' name='Footer'><div class='widget Attribution' data-version='2' id='Attribution1'>
<div class='widget-content'>
<div class='blogger'>
<a href='https://www.blogger.com'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_post_blogger_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
Powered by Blogger
</a>
</div>
</div>
</div></footer>
</div>
</div>
</div>
<aside class='sidebar-container container sidebar-invisible' role='complementary'>
<div class='navigation'>
<button class='svg-icon-24-button flat-icon-button ripple sidebar-back'>
<svg class='svg-icon-24'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_arrow_back_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</button>
</div>
<div class='sidebar_top_wrapper no-items'>
<div class='sidebar_top no-items section' id='sidebar_top' name='Sidebar (Top)'>
</div>
</div>
<div class='sidebar_bottom section' id='sidebar_bottom' name='Sidebar (Bottom)'><div class='widget BlogArchive' data-version='2' id='BlogArchive1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Archive of Posts
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive1_ArchiveList'>
<div class='first-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2017/05/'>May 2017<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2017/04/'>April 2017<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2017/03/'>March 2017<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2017/02/'>February 2017<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2017/01/'>January 2017<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/12/'>December 2016<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/11/'>November 2016<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/10/'>October 2016<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/09/'>September 2016<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/08/'>August 2016<span class='post-count'>11</span></a>
</li>
</ul>
</div>
<div class='remaining-items'>
<ul class='flat'>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/07/'>July 2016<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/06/'>June 2016<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/05/'>May 2016<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/04/'>April 2016<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/03/'>March 2016<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/02/'>February 2016<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2016/01/'>January 2016<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/12/'>December 2015<span class='post-count'>4</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/11/'>November 2015<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/10/'>October 2015<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/09/'>September 2015<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/08/'>August 2015<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/07/'>July 2015<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/06/'>June 2015<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/05/'>May 2015<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/04/'>April 2015<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/03/'>March 2015<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/02/'>February 2015<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2015/01/'>January 2015<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/12/'>December 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/11/'>November 2014<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/10/'>October 2014<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/09/'>September 2014<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/08/'>August 2014<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/07/'>July 2014<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/06/'>June 2014<span class='post-count'>5</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/05/'>May 2014<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/04/'>April 2014<span class='post-count'>2</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/03/'>March 2014<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/02/'>February 2014<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2014/01/'>January 2014<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/12/'>December 2013<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/11/'>November 2013<span class='post-count'>9</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/10/'>October 2013<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/09/'>September 2013<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/08/'>August 2013<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/07/'>July 2013<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/06/'>June 2013<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/05/'>May 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/04/'>April 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/03/'>March 2013<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/02/'>February 2013<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2013/01/'>January 2013<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/12/'>December 2012<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/11/'>November 2012<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/10/'>October 2012<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/09/'>September 2012<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/08/'>August 2012<span class='post-count'>12</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/07/'>July 2012<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/06/'>June 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/05/'>May 2012<span class='post-count'>7</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/04/'>April 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/03/'>March 2012<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/02/'>February 2012<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2012/01/'>January 2012<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/12/'>December 2011<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/11/'>November 2011<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/10/'>October 2011<span class='post-count'>25</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/09/'>September 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/08/'>August 2011<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/07/'>July 2011<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/06/'>June 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/05/'>May 2011<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/04/'>April 2011<span class='post-count'>8</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/03/'>March 2011<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/02/'>February 2011<span class='post-count'>10</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2011/01/'>January 2011<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/12/'>December 2010<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/11/'>November 2010<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/10/'>October 2010<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/09/'>September 2010<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/08/'>August 2010<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/07/'>July 2010<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/06/'>June 2010<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/05/'>May 2010<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/04/'>April 2010<span class='post-count'>6</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/03/'>March 2010<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/02/'>February 2010<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2010/01/'>January 2010<span class='post-count'>13</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/12/'>December 2009<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/11/'>November 2009<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/10/'>October 2009<span class='post-count'>15</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/09/'>September 2009<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/08/'>August 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/07/'>July 2009<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/06/'>June 2009<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/05/'>May 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/04/'>April 2009<span class='post-count'>14</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/03/'>March 2009<span class='post-count'>31</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/02/'>February 2009<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2009/01/'>January 2009<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/12/'>December 2008<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/11/'>November 2008<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/10/'>October 2008<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/09/'>September 2008<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/08/'>August 2008<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/07/'>July 2008<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/06/'>June 2008<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/05/'>May 2008<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/04/'>April 2008<span class='post-count'>11</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/03/'>March 2008<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/02/'>February 2008<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2008/01/'>January 2008<span class='post-count'>17</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/12/'>December 2007<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/11/'>November 2007<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/10/'>October 2007<span class='post-count'>25</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/09/'>September 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/08/'>August 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/07/'>July 2007<span class='post-count'>27</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/06/'>June 2007<span class='post-count'>18</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/05/'>May 2007<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/04/'>April 2007<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/03/'>March 2007<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/02/'>February 2007<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2007/01/'>January 2007<span class='post-count'>28</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/12/'>December 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/11/'>November 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/10/'>October 2006<span class='post-count'>19</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/09/'>September 2006<span class='post-count'>16</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/08/'>August 2006<span class='post-count'>23</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/07/'>July 2006<span class='post-count'>21</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/06/'>June 2006<span class='post-count'>22</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/05/'>May 2006<span class='post-count'>26</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/04/'>April 2006<span class='post-count'>20</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/03/'>March 2006<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/02/'>February 2006<span class='post-count'>28</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2006/01/'>January 2006<span class='post-count'>33</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/12/'>December 2005<span class='post-count'>24</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/11/'>November 2005<span class='post-count'>33</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/10/'>October 2005<span class='post-count'>36</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/09/'>September 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/08/'>August 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/07/'>July 2005<span class='post-count'>27</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/06/'>June 2005<span class='post-count'>31</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/05/'>May 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/04/'>April 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/03/'>March 2005<span class='post-count'>30</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/02/'>February 2005<span class='post-count'>29</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2005/01/'>January 2005<span class='post-count'>32</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2004/12/'>December 2004<span class='post-count'>34</span></a>
</li>
<li class='archivedate'>
<a href='http://www.elsalvadorperspectives.com/2004/11/'>November 2004<span class='post-count'>13</span></a>
</li>
</ul>
</div>
<span class='show-more pill-button'>Show more</span>
<span class='show-less hidden pill-button'>Show less</span>
</div>
</div>
</div>
</details>
</div><div class='widget Label' data-version='2' id='Label1'>
<details class='collapsible extendable'>
<summary>
<div class='collapsible-title'>
<h3 class='title'>
Topics
</h3>
<svg class='svg-icon-24 chevron-down'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_more_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
<svg class='svg-icon-24 chevron-up'>
<use xlink:href='/responsive/sprite_v1_6.css.svg#ic_expand_less_black_24dp' xmlns:xlink='http://www.w3.org/1999/xlink'></use>
</svg>
</div>
</summary>
<div class='widget-content list-label-widget-content'>
<div class='first-items'>
<ul>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/%23BAD11'>#BAD11</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/2009%20Elections'>2009 Elections</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/2012%20Elections'>2012 Elections</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/2014%20Elections'>2014 Elections</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/2015%20elections'>2015 elections</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/2018%20elections'>2018 elections</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Abortion'>Abortion</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Agriculture'>Agriculture</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/ARENA'>ARENA</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Art'>Art</a></li>
</ul>
</div>
<div class='remaining-items'>
<ul>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Avila'>Avila</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Catholic%20church'>Catholic church</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Chaparrastique'>Chaparrastique</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Children'>Children</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/CKD'>CKD</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Coffee'>Coffee</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Commerce%20Group'>Commerce Group</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Constitution'>Constitution</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Constitutional%20crisis'>Constitutional crisis</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Corruption'>Corruption</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Crime%20and%20violence'>Crime and violence</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Culture'>Culture</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Decree%20743'>Decree 743</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Deluge%20of%202011'>Deluge of 2011</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Disappeared%20Children'>Disappeared Children</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/DR-CAFTA'>DR-CAFTA</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Drought'>Drought</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Drug%20trafficking'>Drug trafficking</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Economy'>Economy</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Education'>Education</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/El%20Mozote'>El Mozote</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/El%20Salvador%20Spring'>El Salvador Spring</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Energy'>Energy</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Environment'>Environment</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Fernando%20Llort'>Fernando Llort</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/FGR'>FGR</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Flores'>Flores</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/FMLN'>FMLN</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Food'>Food</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Friday%20summary'>Friday summary</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Funes'>Funes</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Gang%20truce'>Gang truce</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Gangs'>Gangs</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Good%20News'>Good News</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Governance'>Governance</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Healthcare'>Healthcare</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/History'>History</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Honduras'>Honduras</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Housing'>Housing</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Human%20Rights'>Human Rights</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/ILEA'>ILEA</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Impunity'>Impunity</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Indigenous'>Indigenous</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/IPAZ'>IPAZ</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Iraq'>Iraq</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Jesuit%20murders'>Jesuit murders</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Journalism'>Journalism</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Just%20Garments'>Just Garments</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Justice%20system'>Justice system</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Labor'>Labor</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/LGBT'>LGBT</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Lutheran%20church'>Lutheran church</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Marcelo%20Rivera'>Marcelo Rivera</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Migration'>Migration</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Mining'>Mining</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Movies%2FVideo'>Movies/Video</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Mungu%C3%ADa%20Pay%C3%A9s'>Munguía Payés</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Music'>Music</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Natural%20disasters'>Natural disasters</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Nayib%20Bukele'>Nayib Bukele</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Operation%20Jaque'>Operation Jaque</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Opinion%20Polls'>Opinion Polls</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Ordinary%20life'>Ordinary life</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Oscar%20Ortiz'>Oscar Ortiz</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Oscar%20Romero'>Oscar Romero</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Padre%20To%C3%B1o'>Padre Toño</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/PDDH'>PDDH</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/PNC'>PNC</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Politician%20murders%20in%20Guatemala'>Politician murders in Guatemala</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Politics'>Politics</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Poverty'>Poverty</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Prisons'>Prisons</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Quijano'>Quijano</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Religion'>Religion</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Rutilio%20Grande'>Rutilio Grande</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Saca'>Saca</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Salvadoran%20Bloggers'>Salvadoran Bloggers</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/San%20Salvador'>San Salvador</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Sanchez%20Ceren'>Sanchez Ceren</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/S%C3%A1nchez%20Cer%C3%A9n'>Sánchez Cerén</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Soto%20murder'>Soto murder</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Sports'>Sports</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Suchitoto%20protests'>Suchitoto protests</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/TACA'>TACA</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Tourism'>Tourism</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Travel%20blogs'>Travel blogs</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Trump'>Trump</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/US%20relations'>US relations</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Vendor%20clashes'>Vendor clashes</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/VMM'>VMM</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Volcano'>Volcano</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Water'>Water</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Wikileaks'>Wikileaks</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Women%27s%20Rights'>Women&#39;s Rights</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Youth'>Youth</a></li>
<li><a class='label-name' href='http://www.elsalvadorperspectives.com/search/label/Zika'>Zika</a></li>
</ul>
</div>
<span class='show-more pill-button'>Show more</span>
<span class='show-less hidden pill-button'>Show less</span>
</div>
</details>
</div><div class='widget HTML' data-version='2' id='HTML2'>
<h3 class='title'>
Twitter Feed
</h3>
<div class='widget-content'>
<div align="right">
<a class="twitter-timeline" href="https://twitter.com/TimMuth" data-widget-id="415207149250179072" width="250">Tweets by @TimMuth</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div>
</div>
</div><div class='widget ReportAbuse' data-version='2' id='ReportAbuse1'>
<h3 class='title'>
<a class='report_abuse' href='https://www.blogger.com/go/report-abuse' target='_blank'>
Report Abuse
</a>
</h3>
</div>
<div class='widget HTML' data-version='2' id='HTML4'>
<h3 class='title'>
Get Updates By Email
</h3>
<div class='widget-content'>
<p> If you wish to subscribe to the El Salvador Perspectives e-mail list and receive e-mail updates each time new material is added to this blog, enter your e-mail address below:<br/></p><p>
<form action="http://groups.google.com/group/WalkingwithElSalvador/boxsubscribe">
 Email: <input name="email" type="text"/><br/>
         <input value="Subscribe" name="sub" type="submit"/>
       </form>
</p>
</div>
</div></div>
</aside>
<script type="text/javascript" src="https://resources.blogblog.com/blogblog/data/res/2384793227-indie_compiled.js" async="true"></script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/1030149806-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>